Supported Systems

The enSilo Collector can be installed on
any of the following operating systems:

(both 32-bit and 64-bit versions)

Windows XP SP2/SP3, 7,
8.x and 10.x,
Windows Server 2003
R2, 2008, 2008 R2, 2012
and 2012 R2

MacOS Maverick (10.9),
Yosemite (10.10),
El Capitan (10.11),
Sierra (10.12)

VDI Environments:
VMware Horizons 6 and
Citrix XenDesktop/
XenApp 7

Red Hat Enterprise
Linux 6.8 and 7.x

CentOS 6.8 and 7.x

Try enSilo For Effective Endpoint Security